Странная работа стека

Автор Xgumator, 23 ноября 2016, 11:30:22

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Xgumator

Всем привет. В общем ситуация такая. Есть гитарный стек половинный, Подключаюсь на прямую, т.е. 1 кабель сразу в голову от гитары, и пока громкость на усилите не выкрутишь до 80% звук еле слышно, прям что-то недает динамикам играть. После этого срабатывают динамики и все слышно отлично и громкость плавно понижается и повышается.
На следующий день приходишь включаешь так же и все работает нормально. Т.е. динами сразу работают как надо. Пробовал разные провода, не помогает. Через день такая же история. Вчера после часа игры где-то на 3/4 громкости звук становился все тише, а потом вообще пропал. Выключил на 10 сек, включил и все в норме. Грешу на напряжение в сети, через 1 удлинитель подключено: стек, проц, комбик и микшер. Пробовал подключать в один удлинитель еще усилок, так вроде по ощущениям фон от стека стал тише и играть он стал тише.  В чем может быть причина? может кто-то сталкивался с такой проблемой?  :unknw:

-=♕ALHIMIK♕=-

Xgumator, стэк ламповый или транзисторный?

Xgumator


-=♕ALHIMIK♕=-

24 ноября 2016, 11:23:52 #3 Последнее редактирование: 24 ноября 2016, 11:27:56 от -=♕ALHIMIK♕=-
Насчёт транзисторного даже не в курсе. Думаю нужно электронщиков спрашивать.

... и добавил:

Может дело в самих усиливающих транзисторах? Может пайка где отошла? Знаю что бывает изменение работы усилителя из-за охлаждения этих самых транзисторов. Смотреть нужно внимательно плату усилителя.